














	




















<!DOCTYPE html>
<html lang="en">






















<head>
<meta name="theme-color" content="#26241D">

<link rel="manifest" href="manifest.json">
<script type="text/javascript">
	if ('serviceWorker' in navigator) {
		navigator.serviceWorker.register('sw5.js').then(function(){console.log('SW Installed');});
	}
</script>

<meta http-equiv="Content-Type" content="text/html">
<meta charset="utf-8">
<link rel="apple-touch-icon" href="/apple-touch-icon.png?v=1">
<link rel="image_src" href="https://www.podcastone.com/imagesproc/aHR0cHM6Ly9pbWcucG9kY2FzdG9uZS5jb20vaW1hZ2VzLzIxMTkvZXBpc29kZXMvUG9kY2FzdFdFQi5wbmc=_H_SW600_MH315" />
<meta property="og:image" content="https://www.podcastone.com/imagesproc/aHR0cHM6Ly9pbWcucG9kY2FzdG9uZS5jb20vaW1hZ2VzLzIxMTkvZXBpc29kZXMvUG9kY2FzdFdFQi5wbmc=_H_SW600_MH315" />


<meta property="og:title" content="PodcastOne: Episode 55: Billy Amendola with Earl Young Part 1" />


<link rel="icon" href="/favicon.ico?v=1216" type="image/x-icon"> 
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>PodcastOne: Episode 55: Billy Amendola with Earl Young Part 1</title>











<meta name="copyright" content="(C) 2012 PodcastOne.com All Rights Reserved"> 
<meta name="robots" content="all"> 
<meta name="description" content="Welcome to this week's Modern Drummer Podcast with Billy Amendola and August 2021 MD cover artist Earl Young.

Tune in to watch/listen to part 1 as Billy and Earl talk about how The Sound of Philadelphia (TSOP) was born-Earl's early days learning drums, going in the studio with the rhythm section Baker, Harris, Young, and how the trio began working with Kenny Gamble, Leon Huff, and Thom Bell - three of the most successful producer/songwriters of all-time.

Parts of Earl's interview can be read in his cover story in both print/digital editions of MD but, we had so much to cover that we wound up talking for hours and having enough material for the magazine and two episodes for the MD Podcast.

Earl's career is astounding because most people know him as the recording drummer/singer/performer of the Grammy award-winning group The Trammps. To this day, the group is still selling out shows around the world. Earl also happens to be one of the most recorded Disco/R&B/Soul drummers of all time. Earl created a whole new sound he innovated called disco.

At one point, TSOP/MFSB/Salsoul turned out hit after hit after hit and had songs on the radio in the 1960s & 70s that are now 'Soul/R&B/Disco classics.'

Enjoy part 1, and please come back for part 2. 'Burn Baby Burn!'" />
<meta name="keywords" content="The Modern Drummer Podcast, ">
<meta http-equiv="Content-Language" content="EN">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="msvalidate.01" content="312AC330EFE11B0329A9C4063B39CF8D" />
<meta name="author" content="PodcastOne">
<meta name="distribution" content="Global">
<meta name="revisit-after" content="1 days">
<meta name="robots" content="FOLLOW,INDEX">		
<meta name="msvalidate.01" content="9974E664179EE64B10917AC67B086195" />

<meta name="twitter:image" content="https://www.podcastone.com/imagesproc/aHR0cHM6Ly9pbWcucG9kY2FzdG9uZS5jb20vaW1hZ2VzLzIxMTkvTURQb2RjYXN0MzAwMHgzMDAwLnBuZw==_H_SW400.jpg" />
<meta name="twitter:card" content="player">
<meta name="twitter:site" content="PodcastOne">
<meta name="twitter:title" content="Episode 55: Billy Amendola with Earl Young Part 1">
<meta name="twitter:player" content="https://www.podcastone.com/pg/jsp/widget/twitter_player_widget.jsp?episodeID=0c1a467a-e0f8-4aeb-9b5b-8eb032ad895d&episodePlayerImage=/imagesproc/aHR0cHM6Ly9pbWcucG9kY2FzdG9uZS5jb20vaW1hZ2VzLzIxMTkvTURQb2RjYXN0MzAwMHgzMDAwLnBuZw==_H_SW400.jpg">
<meta name="twitter:player:width" content="400">
<meta name="twitter:player:height" content="430">























<link rel="stylesheet" href="/global/assets/bootstrap-4.5.1/css/bootstrap.min.css">




<link rel="stylesheet" href="/global/assets/font-awesome-4.7.0/css/font-awesome.min.css">
<link rel="stylesheet" href="/global/assets/css/style.css?v=07062021"> 
<link rel="stylesheet" href="/global/assets/css/sidebar.css">
<link rel="stylesheet" href="/global/assets/css/lightslider.min.css">
<link rel="stylesheet" href="/global/assets/css/jplayer.blue.monday.css">





<script type="text/javascript" src="/global/jquery/jquery-3.5.1.min.js"></script>
<script src="/global/jquery/jquery-migrate-3.0.0.min.js"></script>
<script type="text/javascript">
	// This is here for old jquery plugins (basically jquery.ba-bbq at this point)
    jQuery.browser = {};
    (function () {
        jQuery.browser.msie = false;
        jQuery.browser.version = 0;
        if (navigator.userAgent.match(/MSIE ([0-9]+)\./)) {
            jQuery.browser.msie = true;
            jQuery.browser.version = RegExp.$1;
        }
    })();
</script>
<script type="text/javascript">
$.noConflict();
</script>
<script type="text/javascript" src="/pg/jsp/common/utils/js/jquery/jquery.form.js"></script>
<script type="text/javascript" src="/pg/jsp/common/utils/js/jquery/jquery.easing.1.3.js"></script>
<script type="text/javascript" src="/pg/jsp/common/utils/js/jquery/jquery.hoverIntent.minified.js"></script>

<script src="/global/jquery/plugins/jquery_bbq/jquery.ba-bbq.min.js" type="text/javascript"></script>

<script type="text/javascript" src="/global/jquery/plugins/smartbanner/jquery.smartbanner.js"></script>
<link rel="stylesheet" type="text/css" href="/global/jquery/plugins/smartbanner/jquery.smartbanner.css"/>

<script src="/global/jquery/plugins/scrollto/jquery.scrollTo.js" type="text/javascript" charset="utf-8" async defer></script>

<script language="JavaScript" type="text/javascript" src="/global/assets/js/moment.min.js"></script>

<script language="JavaScript" type="text/javascript" src="/global/assets/js/prototype_special_bootstrap_modifications.js"></script>
<script src="/pg/jsp/common/utils/js/scriptaculous.js" type="text/javascript"></script>
<script src="/pg/jsp/common/utils/js/controls.js" type="text/javascript"></script>
<script src="/pg/jsp/common/utils/js/slider.js" type="text/javascript"></script>
<script src="/pg/jsp/common/utils/js/effects.js" type="text/javascript"></script>


<script src="/global/assets/js/wavesurfer.min.js"></script>

<script src="/pg/jsp/common/utils/js/ajaxpage.js" type="text/javascript"></script>
<script src="/pg/jsp/common/utils/js/nox.js" type="text/javascript"></script>


<script type="text/javascript" src="/global/jquery/plugins/fancybox/jquery.fancybox3.3.5.min.js"></script>
<link rel="stylesheet" href="/global/jquery/plugins/fancybox/jquery.fancybox3.3.5.min.css" type="text/css" media="screen" />
<script type="text/javascript" src="/pg/jsp/common/utils/js/jquery/fancybox/nox_fancybox_utils.js"></script>
<script type="text/javascript" src="/nsfw/framework.jsp"></script>
<script type="text/javascript" src="/pg/jsp/common/utils/js/modal.js"></script>
<script type="text/javascript" src="/pg/jsp/common/utils/js/mypod.js"></script>















<script>
var audioPreAd1 = false;
var audioPreAd2 = false;
jQuery(window).on("load fancyboxOpen", function(){
	jQuery('[data-preview-container]').off("loadPlayer");
	jQuery('[data-preview-container]').on("loadPlayer", function(){
		$this = jQuery(this);
		var pid = jQuery(this).data("previewContainer");
		var options = jQuery.extend( 
	        true, 
	        {
	        autoPlay:true,
	        hideOtherPlayers:true 
	        },
	        $this.data('playerInformation')
	    );	 
		var playerPlaylist = [1];
		playerPlaylist[0] = {url: encodeURIComponent(options.url), onBeforeBegin:function() { 			
			_gaq.push(['_trackEvent', options.category, 'Play', options.optLabel]);	
		}, autoPlay:options.autoPlay};
		if(options.isCat3 && audioPreAd2) {
			playerPlaylist.splice(0, 0, {url: '', autoPlay:options.autoPlay});
		}
		if(audioPreAd1){
			playerPlaylist.splice(0, 0, {url: '', autoPlay:options.autoPlay});
		}
		if(options.hideOtherPlayers){
			jQuery('[data-preview-container]').hide().html('');
		}	
		var html5URL = options.url; 
		html5URL = html5URL.replace("http://podone.nox", "http://podoneplay.nox").replace("http://fetch.nox", "http://podoneplay.nox").replace("http://download.nox", "http://podoneplay.nox");
		audioPlayer = flowplayer($this.attr('id'), {
			src: "/images/flash/player/flowplayer.commercial-3.1.5.swf",
			onFail: function() {
				$this.html('<audio src="' + html5URL + '" controls="controls" preload="none" autoplay="true" id="player-audio" style="display:block; width:' + options.width +'; padding:0px 0px 5px;"></audio>'); 
				document.getElementById('player-audio').play();                               
			},
			wmode:'transparent'
			}, 
			{
				key: '#$213930c943892f02e05',
				plugins: {
					controls: {
						fullscreen: false,			
						height: 30,
						timeColor: '#FFFFFF',
						durationColor: '#FFFFFF',
						timeBgColor: '#868686',
						volumeSliderColor: '#cf2f2d',
						backgroundColor: '#000000',
						sliderColor: '#666666',
						buttonColor: '#919191',
						buttonOverColor: '#c00e0e',
						progressColor: '#cf2f2d',
						bufferColor: '#656565',
						tooltipColor: '#000000'
					}
				},
				autoPlay:options.autoPlay,
				clip : {
					onBegin:function(){audioPlayer.seek(.5);audioPlayer.setVolume(100).unmute();}
				},
				playlist: playerPlaylist
			}
		); 
		$this.show();
	});
	jQuery(document).trigger("playerInit");
	jQuery(document).on("click", '[data-media-hook="activatePlayer"]', function(event){
	 	var playerContainer = '[data-preview-container="' + jQuery(this).data("associatedPreview") + '"]';
	 	if(jQuery(this).data('overrideId')) {
	 		playerContainer = jQuery(this).data("overrideId");
	 	}
		jQuery(playerContainer).trigger("loadPlayer");
	});
});
</script>
















<script type="text/javascript"> 

  var _gaq = _gaq || []; 
  _gaq.push(['_setAccount', 'UA-36794905-3']);
  _gaq.push(['_gat._anonymizeIp']);
  _gaq.push(['_trackPageview']); 

  (function() { 
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; 
	ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); 
  })(); 

</script>

<script type="text/javascript">
    jQuery(document).on('mediaPlayer_begin', function(evnt) {
        var mediaInfo = evnt.mediaInfo;
        if (mediaInfo) {
            _gaq.push(['_trackEvent', mediaInfo.category, 'Play', mediaInfo.optLabel]);
        } 
    });
    
</script>














<!-- Start Google Ads -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>

var videoPreRollAd;
googletag.cmd.push(function() {
	var googleAdSizeMapping_leaderboards = googletag.sizeMapping().
	  addSize([768, 200], [728, 90]). //Desktop Mapping
	  addSize([320, 300], [320, 50]).
	  addSize([0, 0], []).
	  // Fits browsers of any size smaller than 640 x 480
	  build();
	googletag.defineSlot('/43623127/PodcastOne.com_Bottom_Leaderboard', [728, 90], 'div-gpt-ad-1363714784504-0').defineSizeMapping(googleAdSizeMapping_leaderboards).addService(googletag.pubads());
	googletag.defineSlot('/43623127/PodcastOne.com_Top_Leaderboard', [728, 90], 'div-gpt-ad-1363714784504-1').defineSizeMapping(googleAdSizeMapping_leaderboards).addService(googletag.pubads());
	googletag.defineSlot('/43623127/PodcastOne.com_Left_Gutter', [160, 600], 'div-gpt-ad-1374026429411-0').addService(googletag.pubads());
	googletag.defineSlot('/43623127/PodcastOne.com_Right_Gutter', [160, 600], 'div-gpt-ad-1374026429411-1').addService(googletag.pubads());
	googletag.defineSlot('/43623127/PodcastOne.com_Wallpaper', [1, 1], 'div-gpt-ad-1374026429411-2').addService(googletag.pubads());
	googletag.defineSlot('/43623127/PodcastOne.com_Middle_Learderboard', [728, 90], 'div-gpt-ad-1435627018228-0').defineSizeMapping(googleAdSizeMapping_leaderboards).addService(googletag.pubads());
	googletag.defineSlot('/43623127/PodcastOne.com_Homepage_Category_Slider_Leaderboard', [728, 90], 'div-gpt-ad-1607532332010-0').defineSizeMapping(googleAdSizeMapping_leaderboards).addService(googletag.pubads());
	videoPreRollAd = googletag.defineSlot('/43623127/Podcastone.com_Video_Preroll', [1, 1], 'div-gpt-ad-1377810291069-0').addService(googletag.pubads());


	
	googletag.pubads().setTargeting("Program_ID","2119");
	
	
	googletag.pubads().setTargeting("Page_URI","/pg/jsp/program/episode.jsp");

	googletag.pubads().enableAsyncRendering();
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().addEventListener('slotRenderEnded', function(event) {
		var $loadDiv = jQuery('#' + event.slot.l.m);
		$loadDiv.trigger({
			type: 'googleAdLoaded',
			$element: $loadDiv,
			hasContent: !event.isEmpty
		});
	});

	googletag.enableServices();
});

jQuery(document).on('googleAdLoaded', function(event) {
	if (event.hasContent) {
		event.$element.parents('.ad-container').show().trigger({
			type: 'googleAdShown'
		});

	}
});
</script>
<!-- End  Google Ads -->
<script type="text/javascript" src="//cdn-gl.imrworldwide.com/novms/js/2/ggcmb510.js"></script>
<script type="text/javascript">
var _nolggGlobalParams = {
apid: "P9ED7EA5D-2465-4191-BF21-56F70FA26F61",
sfcode: "dcr",
nsdkv: "511",
apn:"PodcastOne.com"
//,nol_sdkDebug: "DEBUG"
};
var nSdkInstance = NOLCMB.getInstance(_nolggGlobalParams.apid); nSdkInstance.ggInitialize(_nolggGlobalParams);

var nielsenTrack_currentMediaInfo = null;
jQuery(document).on('mediaPlayer_play.nielsenTrack', function(evnt) {
	var mediaInfo = evnt.mediaInfo;
	if (nielsenTrack_currentMediaInfo == null || nielsenTrack_currentMediaInfo.previewID != mediaInfo.previewID) {
		nielsenTrack_currentMediaInfo = jQuery.extend(true, {}, mediaInfo);
		nielsenMetaData = {
			type: "content",
			assetid:"podcastone_" + mediaInfo.previewID,
			isfullepsiode:"y",
			program:mediaInfo.program,
			length:mediaInfo.length,
			title:mediaInfo.title,
			mediaURL:mediaInfo.url,
			airdate:mediaInfo.airdate,
			adloadtype:"2"
		};
		//console.log('nielsen metadata load', nielsenMetaData);
		nSdkInstance.ggPM("loadMetadata", nielsenMetaData);
	}
	//console.log('nielsen play - current time: ' + parseInt(isNaN(isNaN(mediaInfo.currentTime) ? 0 : mediaInfo.currentTime) ? 0 : isNaN(mediaInfo.currentTime) ? 0 : mediaInfo.currentTime));
	nSdkInstance.ggPM("setPlayheadPosition", parseInt(isNaN(mediaInfo.currentTime) ? 0 : mediaInfo.currentTime));
	mediaInfo.nielsenInterval = setInterval(function(){
		//console.log('nielsen interval - current time: ' + parseInt(isNaN(mediaInfo.currentTime) ? 0 : mediaInfo.currentTime));
		nSdkInstance.ggPM("setPlayheadPosition", parseInt(isNaN(mediaInfo.currentTime) ? 0 : mediaInfo.currentTime));
	}, 1000);
});
jQuery(document).on('mediaPlayer_pause.nielsenTrack', function(evnt) {
	var mediaInfo = evnt.mediaInfo;
	//console.log('nielsen stop - current time: ' + parseInt(isNaN(mediaInfo.currentTime) ? 0 : mediaInfo.currentTime));
	clearInterval(mediaInfo.nielsenInterval);
	nSdkInstance.ggPM("stop", parseInt(isNaN(mediaInfo.currentTime) ? 0 : mediaInfo.currentTime));
});
jQuery(document).on('mediaPlayer_ended.nielsenTrack', function(evnt) {
	var mediaInfo = evnt.mediaInfo;
	//console.log('nielsen end - current time: ' + parseInt(isNaN(mediaInfo.currentTime) ? 0 : mediaInfo.currentTime));
	clearInterval(mediaInfo.nielsenInterval);
	nSdkInstance.ggPM("end", parseInt(isNaN(mediaInfo.currentTime) ? 0 : mediaInfo.currentTime));
});
</script>
<script src="https://synchrobox.adswizz.com/register2.php" integrity="sha256-sPgw8q7GJF9PLVQtgn+Gf/bIGTpE71oUVKCEf+QbrTk=" crossorigin="anonymous"></script>
<script type='text/javascript' src='//cdn.AdsWizz.com/AdsWizz/js/SynchroClient2.js'></script>

<!-- Google Search Results -->
<script>
  (function() {
    var cx = '000920858881538143897:yeexynpww_o';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<!-- End Google Search Results -->



















<script type="text/javascript">
function fmPromo(aaid) {
  var fmpCookie = getCookie("aaid");
  if(!fmpCookie) {
    setCookieHours("aaid", "60free", 36);
  }
}
</script>


<script>
var isMember = false;
var isPremium = false;
jQuery(window).on("load", function(){
  var premiumDaily = getCookie("premiumDaily");
  var premiumWeekly = getCookie("premiumWeekly");
  var premiumOverall = getCookie("premiumOverall");
  var showPremiumModal = false;  
  var premiumCookieNumber = premiumOverall.length < 1 ? 1 : parseInt(premiumOverall) + 1;
  if(premiumDaily.length<1 && premiumCookieNumber<=3 && !isPremium){
    if(premiumWeekly.length<1){
      setCookie("premiumWeekly", "shown", 7);
      setCookie("premiumOverall", "1", 90);
    } else {
      setCookie("premiumOverall", premiumCookieNumber + "", 90);
    }
    setCookie("premiumDaily", "shown", 1);
    showPremiumModal = true;
  }
  if(showPremiumModal && false){
    noxFancy.modalAjaxLoad('/pg/jsp/modal/premium_upsell.jsp', {padding:75, width:650});
  }
}); 
</script>
<script type="text/javascript">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</script>

<script type="text/javascript">
function bodyBackgroundAd(image,repeatX,repeatY) {
  if(image != null) {
    if(jQuery('#bodyBG')){
      jQuery('#bodyBG').css("background-image", "url("+image +")");
      if (repeatX) {
        jQuery('#bodyBG').css("background-repeat", "repeat-x");
      } else if (repeatY) {
        jQuery('#bodyBG').css("background-repeat", "repeat-y");
      } else if (typeof repeatX != 'undefined' && typeof repeatY != 'undefined') {
        jQuery('#bodyBG').css("background-repeat", "no-repeat");
      }
    }
  }
}
</script>




<script type="text/javascript">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</script>



<script type="text/javascript">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</script> 



<script type="text/javascript">
jQuery(document).on('click', '[data-facebook-hook="connectUser"]', function(evnt) {
  evnt.preventDefault();
  nox.social.facebook.connect.connectUser();
});

jQuery(document).on('userFacebookPostConnectFinished_withEmail userFacebookPostConnectFinished_existsByEmail userFacebookPostConnectFinished_noEmail', function(evnt) {
  var newLocation = '/pg/jsp/member/completeaccount.jsp';
  var params = '';
  if (evnt.type == 'userFacebookPostConnectFinished_noEmail') {
    params = 'socialConnection=true&facebookID=' + nox.social.facebook.user.info.id + '&firstName=' + nox.social.facebook.user.info.first_name + '&lastName=' + nox.social.facebook.user.info.last_name;
    if (nox.social.facebook.user.info.birthday) {
      var birthday = nox.social.facebook.user.info.birthday.split('/');
      params += '&birthMonth=' + birthday[0] + '&birthDay=' + birthday[1] + '&birthYear=' + birthday[2];
    }
    if (nox.social.facebook.user.info.username) {
      params += '&greetingName=' + nox.social.facebook.user.info.username;
    }
    if (nox.social.facebook.user.info.email) {
      params += '&email=' + nox.social.facebook.user.info.email;
    }
    if (nox.social.facebook.user.info.gender) {
      var gender = '0';
      if (nox.social.facebook.user.info.gender == 'male') {
        gender = '1';
      } else if (nox.social.facebook.user.info.gender == 'female') {
        gender = '2';
      }
      params += '&gender=' + gender;
    }
  }
  if (evnt.type == 'userFacebookPostConnectFinished_existsByEmail') {
    newLocation = '/site/member/login';
    params = 'facebookID=' + nox.social.facebook.user.info.id;
  }
  
  var currentURL = window.location.pathname,
  currentSearchString = window.location.search;
  if (currentSearchString.length > 0) {
    currentURL += ((!currentSearchString.startsWith('?') ? '?' : '') + currentSearchString);
  }

  params += ((params.length > 0 ? '&' : '') + 'postCompleteDestination=' + encodeURIComponent(currentURL));
  
  if (params.length > 0) {
    newLocation += ('?' + params);
  }
  window.location = newLocation;

});

</script>


<script type="text/javascript">
  jQuery(document).on('userLoggedIn', function() {
    
    location.reload();
    
  });
</script>

<script type="text/javascript">
jQuery(document).on('click', '[data-anchor]', function(evnt) {
  var $anchorLink = jQuery(this),
  anchorTo = $anchorLink.data('anchor');
  if (anchorTo) {
    var topOffset = 0;
    if ($anchorLink.data('anchorOffset')) {
      topOffset = parseInt($anchorLink.data('anchorOffset'));
    }
    location.href = "#";
    location.href = "#" + anchorTo;
  }
});
</script>

<script type="text/javascript">
var gRecaptchaOnloadCallback = function() {
  var recaptcha_containers = jQuery(document).find('[data-recaptcha-container="true"]');
  recaptcha_containers.each(function(){
    grecaptcha.render(this, {
      'sitekey' : '6Ld9-ZsUAAAAAP2_ePh6js2P0-Nd8NVlgdg1_YJV'
    });
  });
  jQuery('[name="g-recaptcha-response"]').attr('aria-hidden', true);
  jQuery('[name="g-recaptcha-response"]').attr('aria-label', 'Recaptcha Response');
};
</script>




<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KG6JN5Q');</script>
<!-- End Google Tag Manager -->
</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src=https://www.googletagmanager.com/ns.html?id=GTM-KG6JN5Q height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->






<!-- sidebar start -->
<div id="sidebar-wrapper">
	<ul class="sidebar-nav">
		










<li class="nav-link"><a href="/"  class=""><i class="fa fa-home" aria-hidden="true"></i>HOME</a></li>

<li class="nav-link"><a href="/premium"  class=""><i class="fa fa-credit-card-alt" aria-hidden="true"></i>PREMIUM</a></li>

<li class="nav-link"><a href="/podcasts"  class=""><i class="fa fa-headphones" aria-hidden="true"></i>PODCASTS</a></li>

<li class="nav-link"><a href="/app"  class=""><i class="fa fa-mobile" aria-hidden="true"></i>APP</a></li>

<li class="nav-link"><a href="/About"  class=""><i class="fa fa-info-circle" aria-hidden="true"></i>ABOUT</a></li>

<li class="nav-link"><a href="/contactus"  class=""><i class="fa fa-list-alt" aria-hidden="true"></i>CONTACT US</a></li>

		<li class="popover_parent ">
			<a class="pop_link" data-toggle="collapse" href="#podcastNetworksCollapse" aria-expanded="false" aria-controls="podcastNetworksCollapse">PODCAST NETWORKS 
			<i aria-hidden="true" class="fa fa-angle-right pop_icon"></i>
			</a>

			<div class="list-group collapse" id="podcastNetworksCollapse">
				










<a class="list-group-item" href="/network/PodcastOne">PODCASTONE</a>

<a class="list-group-item" href="/sports">PODCASTONE SPORTSNET</a>

<a class="list-group-item" href="/network/Carolla-Digital">CAROLLA DIGITAL</a>

<a class="list-group-item" href="/network/ladygang-network">LADYGANG</a>

<a class="list-group-item" href="/network/Hubbard">HUBBARD</a>

			</div>
		</li>
		<li class="popover_parent">
			<a class="pop_link" data-toggle="collapse" href="#trendingPodcastCollapse" aria-expanded="false" aria-controls="trendingPodcastCollapse">TRENDING PODCASTS <i class="fa fa-angle-right pop_icon" aria-hidden="true"></i></a>
			<div class="list-group collapse" id="trendingPodcastCollapse">
				







<a class="list-group-item" href="/the-jordan-harbinger-show">The Jordan Harbinger Show</a>

<a class="list-group-item" href="/off-the-vine-with-kaitlyn-bristowe">Off The Vine with Kaitlyn Bristowe</a>

<a class="list-group-item" href="/Adam-Carolla-Show">Adam Carolla Show</a>

<a class="list-group-item" href="/pd/Nappy-Boy-Radio">Nappy Boy Radio with T-Pain</a>

<a class="list-group-item" href="/pd/YOUR-WELCOME-with-Michael-Malice">"YOUR WELCOME" with Michael Malice</a>

			</div>
			
		</li>
		<li class="sidebar_search">
			<form class="navbar-form sidebar_search_form" role="form" method="get" data-site-hook="siteSearchForm">
					<div class="input-group add-on div_input_addon">
					  <input aria-label="Enter Search Terms" type="text" autocomplete = "off" name="q" class="search-form form-control sidebar_search_input" placeholder="Search Here..." required data-search-hook="input" ><div class="input-group-btn">
						<button class="btn btn-default search-btn sidebar_search_btn" type="submit"> <img alt="Begin Search" src="/images/responsive/search-3-xxl_black.png" class="sidebar_search_icon" /></button>
					  </div>
					 
					</div>
			</form>
		</li>
		<li class="sidebar_user_icon">
			<a href="/myaccount" class="sidebar_user_icon_align">
				<img src="/images/responsive/user_icon2.png" alt="ulogo" />
			</a>
		</li>
		<li class="no_border_bottom text-center center-block" data-reload-on-event="DOMReady" data-ajax='{"url":"/pg/jsp/common/top/side_menu_login.jsp"}'></li>
	</ul>
</div>
<!-- sidebar end -->

<!-- Start of Top Navigation bar-->
<nav class="navbar navbar-inverse d-flex flex-row fixed-top navbar-fixed-top">
  	<div class="center-block nopad hide_google_ad ad-container" align="center">
        <div id='div-gpt-ad-1363714784504-1' style='width:728px; height:90px;'></div>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1363714784504-1'); });
</script>       
    </div>
    <div class="d-flex d-flex-row mobile-menu">
		<img src="/images/responsive/side_bar_toggle.png" class="navbar-toggler collapsed d-none d-sm-none d-md-flex" alt="Sidebar toggle" id="toggle_sidebar" />
		<!-- <img src="/images/responsive/side_bar_toggle.png" alt="Sidebar toggle" id="toggle_sidebar3" class="hidden-xs" /> -->
		<a class="navbar-brand" href="/"><span class="logoImageText d-none">PodcastOne</span></a>
		<img src="/images/responsive/side_bar_toggle.png" alt="Sidebar toggle" id="toggle_sidebar3" class="navbar-toggler d-sm-flex d-md-none" />

	</div>
	<!-- Top menu content-->
	<div class="d-none d-md-flex">
		<ul class="navbar-nav mr-auto">
			










<li class="nav-link"><a href="/"  class="nav_a">HOME</a></li>

<li class="nav-link"><a href="/premium"  class="nav_a">PREMIUM</a></li>

<li class="nav-link"><a href="/podcasts"  class="nav_a">PODCASTS</a></li>

<li class="nav-link"><a href="/app"  class="nav_a">APP</a></li>

<li class="nav-link"><a href="/About"  class="nav_a">ABOUT</a></li>

<li class="nav-link"><a href="/contactus"  class="nav_a">CONTACT US</a></li>

		</ul>
	</div>
	<div class="d-none d-sm-flex">
		<ul class="navbar-nav navbar-right d-none d-sm-none d-md-none d-lg-none d-xl-flex">
			<li class="top_search">
				<form id="search-form" class="navbar-form" role="form" method="get" data-site-hook="siteSearchForm">
						<div class="input-group add-on">
							  <input aria-label="Enter Search Terms" autocomplete="off" name="q" id="q" class="search-form form-control" placeholder="Search Here..." type="text" required data-search-hook="input">
							  <div class="input-group-btn">
								<button class="btn btn-default search-btn" type="submit" >
									<img alt="Begin Search" src="/images/responsive/search-3-xxl.png" class="top_search_icon" />
								</button>
							  </div>
						</div>
				</form>
			</li>
			<li class="top_user_icon">
				<a href="/myaccount" id="ulogo" class="nav_a">
					<img src="/images/responsive/user_icon.png" class="top_user_image" alt="ulogo" />
				</a>
			</li>
		</ul>
	</div>
	<!-- end of top menu content-->
</nav>
<!-- End of Top Navigation bar-->
<div id="wrapper" data-site-hook="mainScrollingContainer">
	<!-- Dark background when sidebar is active -->
	<div id="op_back" ></div>
	<!-- End of dark Background -->
	<!-- Start of Main page --> 
	
	<div data-cart-status-event="cartUtilityBar"></div>
	 
	<div id="page-content-wrapper"  style="">
	
		<div class="">
			

<script>
function toggleFavorite(which, clickedElement){
		if(myPod.memberPodcasts.indexOf(which+';') != -1){
			myPod.remove(which, {onSuccess:function(clickedElement){
				jQuery('[data-favorite-link]').html('Add to Favorites');
				console.log("favorite removed");
			}});
		} else {
			myPod.add(which, {onSuccess:function(clickedElement){
				jQuery('[data-favorite-link]').html('Remove Favorite');
				console.log("favorite added");
			}});
		}
}
</script>


<div class="program">
	
	<div class="container-fluid">
		<div class="row">
			<div class="progHeader blackbg"> <img src="https://img.podcastone.com/images/2119/Podcast1922x860.png" alt="The Modern Drummer Podcast" class="img-fluid" /> </div>
		</div>
	</div>
	
	<div class="container">
		<div class="flex space-between align-center header-row" style="">
			<div>
				<h1>Episode 55: Billy Amendola with Earl Young Part 1</h1>
				
			</div>
			<div class="flex align-center ancillary-actions">
				<div style="margin: 5px 10px 5px 0px;" class="flex align-center no-wrap">
					<div class="subsdown">
						<div class="dropdown subsdown2">
							<img alt="Expand Menu" class="subdownimg" src="/images/responsive/dropdown_toggle.png" alt="toggle" data-toggle="dropdown" />
							<ul class="dropdown-menu" data-reload-on-event="DOMReady" data-ajax='{"url":"/pg/jsp/program/program_menu.jsp", "data":{"progID":"2119"}}'>
							</ul>
						</div>
						
						<div class="dropdown prog_sub_drop">
							<button class="subBtn btn btn-secondary dropdown-toggle" type="button" data-toggle="dropdown">Subscribe <span class="caret sub_caret"></span></button>
							<ul class="dropdown-menu" data-reload-on-event="DOMReady" data-ajax='{"url":"/pg/jsp/program/subscribe_menu.jsp", "data":{"progID":"2119"}}'>
								
							</ul>
						</div>
					</div>
				</div>
				<div style="margin: 5px 0px;" class="share-box flex align-center">
					
					<a href="https://www.youtube.com/channel/UChdBw0Hg_27aS88DiG4p5qw?" target="_blank"><div><span class="youtubeIconText sr-only">Follow Us on YouTube</span><i class="fa fa-youtube"></i></div></a>
					
					
					
					
				</div>
			</div>
		</div>
		
		<div class="row">
			<div class="col-md-12">
				<p class="text-justify">Welcome to this week's Modern Drummer Podcast with Billy Amendola and August 2021 MD cover artist Earl Young.

Tune in to watch/listen to part 1 as Billy and Earl talk about how The Sound of Philadelphia (TSOP) was born-Earl's early days learning drums, going in the studio with the rhythm section Baker, Harris, Young, and how the trio began working with Kenny Gamble, Leon Huff, and Thom Bell - three of the most successful producer/songwriters of all-time.

Parts of Earl's interview can be read in his cover story in both print/digital editions of MD but, we had so much to cover that we wound up talking for hours and having enough material for the magazine and two episodes for the MD Podcast.

Earl's career is astounding because most people know him as the recording drummer/singer/performer of the Grammy award-winning group The Trammps. To this day, the group is still selling out shows around the world. Earl also happens to be one of the most recorded Disco/R&B/Soul drummers of all time. Earl created a whole new sound he innovated called disco.

At one point, TSOP/MFSB/Salsoul turned out hit after hit after hit and had songs on the radio in the 1960s & 70s that are now "Soul/R&B/Disco classics."

Enjoy part 1, and please come back for part 2. "Burn Baby Burn!"</p>
			</div>
		</div>
		
		
		<div class="latest-episodes-container" style="margin-top:25px;" data-reload-on-event="DOMReady" data-ajax='{"url":"/pg/jsp/program/latest_episode.jsp", "data":{"progID":"2119","selectedPID":"","selectedEpisodeID":"0c1a467a-e0f8-4aeb-9b5b-8eb032ad895d", "enableTranscription": "false"}, "postLoadEventTrigger": "audioPlayerLoaded"}'></div>


		
		<div class="past-episodes-container" style="margin-top:25px;" data-reload-on-event="DOMReady" data-ajax='{"url":"/pg/jsp/program/past_episodes.jsp", "data":{"progID":"2119","showAllEpisodes":false}}'>	
		
		</div>
		
			
			
			
			<div style="margin:25px 0px;" id="comments" data-reload-on-event="DOMReady" data-ajax='{"url":"/pg/jsp/program/comments.jsp", "data":{"attachedProgramID":"2119"}}'></div>
		
	</div>
</div>











    </div>
  </div>
  
  <div align="center" style="padding-top:10px; padding-bottom:5px;" class="ad-container"><!-- /43623127/PodcastOne.com_Bottom_Leaderboard -->
<div id='div-gpt-ad-1363714784504-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1363714784504-0'); });
</script>
</div></div>
  
  
  <div class="foot1">
    <div class="container foot2">
      <div class="row">
        <div class="" id="foot" >
          













<div class="col-lg-5ths col-md-6 col-sm-6 col-xs-12">
  
  <h2 data-toggle="collapse" data-target="#foot0" aria-expanded="true" aria-controls="foot0" class="footer_header_title">Categories <i class="fa fa-caret-square-o-down footer_header_icon" aria-hidden="true"></i></h2>
  
  <div class="collapse" id="foot0">
    
          
    <a href="/podcasts" class="footer_links" >All</a><br/>
          
          
    <a href="/arts-podcasts" class="footer_links" >Arts</a><br/>
          
          
    <a href="/technology-and-business-podcasts" class="footer_links" >Business & Tech</a><br/>
          
          
    <a href="/comedy-podcasts" class="footer_links" >Comedy</a><br/>
          
          
    <a href="/featured-podcasts" class="footer_links" >Featured</a><br/>
          
          
    <a href="/games-and-hobbies-podcasts" class="footer_links" >Games & Hobbies</a><br/>
          
          
    <a href="/health-podcasts" class="footer_links" >Health</a><br/>
          
          
    <a href="/music-podcasts" class="footer_links" >Music</a><br/>
          
          
    <a href="/new-podcasts" class="footer_links" >New</a><br/>
          
          
    <a href="/news-and-politics-podcasts" class="footer_links" >News & Politics</a><br/>
          
          
    <a href="/society-and-culture-podcasts" class="footer_links" >Society & Culture</a><br/>
          
          
    <a href="/sports-and-recreation-podcasts" class="footer_links" >Sports & Recreation</a><br/>
          
          
    <a href="/true-crime-podcasts" class="footer_links" >True Crime</a><br/>
          
          
    <a href="/tv-and-film-podcasts" class="footer_links" >TV & Film</a><br/>
          
  </div>
</div>       

<div class="col-lg-5ths col-md-6 col-sm-6 col-xs-12">
  
  <h2 data-toggle="collapse" data-target="#foot1" aria-expanded="true" aria-controls="foot1" class="footer_header_title">About <i class="fa fa-caret-square-o-down footer_header_icon" aria-hidden="true"></i></h2>
  
  <div class="collapse" id="foot1">
    
          
    <a href="http://www.podcastone.com/About" class="footer_links" >About Us</a><br/>
          
          
    <a href="/contactus" class="footer_links" >Contact Us/Suggest a Podcast</a><br/>
          
          
    <a href="/PodcastOneTV" class="footer_links" >PodcastOneTV</a><br/>
          
          
    <a href="/premiumfaqs" class="footer_links" >Premium Membership FAQ</a><br/>
          
          
    <a href="http://www.podcastone.com/About#press" class="footer_links" >Press</a><br/>
          
          
    <a href="/policy" class="footer_links" >Privacy</a><br/>
          
          
    <a href="/terms" class="footer_links" >Terms & Conditions</a><br/>
          
          
    <a href="https://www.podcastone.com/california-privacy-rights" class="footer_links" >CA Privacy</a><br/>
          
  </div>
</div>       

<div class="col-lg-5ths col-md-6 col-sm-6 col-xs-12">
  
  <h2 data-toggle="collapse" data-target="#foot2" aria-expanded="true" aria-controls="foot2" class="footer_header_title">Connect <i class="fa fa-caret-square-o-down footer_header_icon" aria-hidden="true"></i></h2>
  
  <div class="collapse" id="foot2">
    
          
    <a href="http://www.facebook.com/PodcastOne" class="footer_links" >Facebook</a><br/>
          
          
    <a href="https://instagram.com/podcastone/?hl=en" class="footer_links" >Instagram</a><br/>
          
          
    <div data-reload-on-event="DOMReady" data-ajax='{"url":"/pg/jsp/common/bottom/bottom_menu_login.jsp"}'></div>
          
          
    <a href="/newsletter" class="footer_links" >Newsletter</a><br/>
          
          
    <a href="https://www.twitter.com/PodcastOne" class="footer_links" >Twitter</a><br/>
          
          
    <a href="http://www.youtube.com/PodcastOnedotcom" class="footer_links" >YouTube</a><br/>
          
  </div>
</div>       

<div class="col-lg-5ths col-md-6 col-sm-6 col-xs-12">
  
  <h2 data-toggle="collapse" data-target="#foot3" aria-expanded="true" aria-controls="foot3" class="footer_header_title">Networks <i class="fa fa-caret-square-o-down footer_header_icon" aria-hidden="true"></i></h2>
  
  <div class="collapse" id="foot3">
    
          
    <a href="/network/Carolla-Digital" class="footer_links" >Carolla Digital</a><br/>
          
          
    <a href="/network/ladygang-network" class="footer_links" >LadyGang</a><br/>
          
          
    <a href="/network/Hubbard" class="footer_links" >Hubbard</a><br/>
          
          
    <a href="/sports" class="footer_links" >SportsNet</a><br/>
          
  </div>
</div>       

          <div class="col-lg-5ths col-md-6 col-sm-6 col-xs-12">
            <h2  class="footer_header_title" data-toggle="collapse" data-target="#foot5" aria-expanded="false" aria-controls="foot5">Share <span class="glyphicon glyphicon-collapse-down footer_header_icon" aria-hidden="true"></span></h2>
            <div class="collapse" id="foot5" >
              






<div class="addthis_toolbox share-box flex no-wrap" addthis:url="https://www.PodcastOne.com/" addthis:title="PodcastOne.com is the Destination for All the Podcasts You Really Care About">
  <a class="addthis_button_facebook" addthis:media="https://www.PodcastOne.com/images/sitelogo.jpg">
    <div>
      <span class="shareFacebookText  d-none">Follow Us on Facebook</span>
      <i class="fa fa-facebook-f"></i>
    </div>
  </a>
  <a class="addthis_button_twitter" addthis:media="https://www.PodcastOne.com/images/sitelogo.jpg">
    <div>
      <span class="shareTwitterText  d-none">Follow Us on Twitter</span>
      <i class="fa fa-twitter"></i>
    </div>
  </a>
  <!-- <a class="addthis_button_google_plusone_share" addthis:media="https://www.PodcastOne.com/images/sitelogo.jpg">
    <div>
      <i class="fa fa-google-plus"></i>
    </div>
  </a> -->
  <a class="addthis_button_email" addthis:media="I was browsing on PodcastOne.com and thought I would share!">
    <div>
      <span class="shareEmailText  d-none">Email Us</span>
      <i class="fa fa-envelope"></i>
    </div>
  </a>
</div>

              
              <h2 class="footer_header_title" >Advertise</h2>
              <div class="footer-right-ad-container"><a href="/contactus" onclick="_gaq.push(['_trackPageview', '/advertise']);"><img alt="Advertise With Us" src="/images/aandb/ad_with_us.png" border="" /></a></div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div class="col-md-12 col-lg-12 col-sm-12 col-xs-12 nopad foot3 center-block text-center">
    
      <br/>
      <span class="foot_span1">Copyright &copy; 2021 PodcastOne.com. All Rights Reserved. |</span>
      <a href="/terms" class="foot_link">Terms and Conditions</a> | <a href="/policy"  class="foot_link" >Privacy Policy</a>
      <br/><br/>
      <strong>Powered By <a href="http://www.noxsolutions.com/podcasting" class="noxCopyright">Nox Solutions</a>
  </div>
  
</div>
<div style="display:none;height:0px;width:0px;" data-site-hook="globalTrackingScriptContainer">



















<!-- Google AdWords -->
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/941539409/?value=0&amp;guid=ON&amp;script=0"/>
<!-- End Google AdWords -->

<!-- Quantcast --> 
<script type="text/javascript"> 
var _qevents = _qevents || []; 

(function() { 
var elem = document.createElement('script'); 
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; 
elem.async = true; 
elem.type = "text/javascript"; 
var scpt = document.getElementsByTagName('script')[0]; 
scpt.parentNode.insertBefore(elem, scpt); 
})(); 

_qevents.push({ 
qacct:"p-6cEhKGFyYIGbU" 
}); 
</script> 

<noscript> 
<div style="display:none;"> 
<img src="//pixel.quantserve.com/pixel/p-6cEhKGFyYIGbU.gif" border="0" height="1" width="1" alt="Quantcast"/> 
</div> 
</noscript> 
<!-- End Quantcast -->




 
<iframe id="siteframe" height="0" width="0" style="display:none;"></iframe>
<script type="text/javascript">
function loadPage() {
  $("siteframe").src="//www.PodcastOne.com?rel=true"; 
}
setInterval("loadPage()",300000);
</script>
</div>


<div id='div-gpt-ad-1374026429411-2' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1374026429411-2'); });
</script>
</div>




























<!-- <script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.11.0/umd/popper.min.js"
integrity="sha384-b/U6ypiBEHpOf/4+1nzFpr53nxSS+GLCkfwBdFNTxtclqqenISfwAzpKaMNFNmj4" crossorigin="anonymous"></script> -->
<script src="/global/assets/bootstrap-4.5.1/js/bootstrap.bundle.min.js"></script>
<script src="/global/assets/js/lightslider.min.js"></script>


<!-- load the Flowplayer script -->
<script src="/global/assets/flowplayer/flowplayer.min.js"></script>
<!-- load the latest version of the audio plugin -->
<script src="/global/assets/flowplayer/flowplayer.audio.min.js"></script> 

<!--[if lt IE 9]>
<script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<![endif]-->

<!-- BEGIN Google Analytics Tracking for Download Links -->
<script type="text/javascript">
jQuery('a[href*="ga_event"]').mousedown(function(event) {
  $this = jQuery(this);
  var url = $this.attr('href');
  
  var trackEvent = getParameterByName("ga_event", url);
  var category = getParameterByName("ga_category", url);
  var optLabel = getParameterByName("ga_label", url);

  if (trackEvent != null && category != null) {
    _gaq.push(['_trackEvent', category, trackEvent, optLabel]); 
  }
 });

function getParameterByName(name, url) {
    name = name.replace(/[\[\]]/g, '\$&');
    var regex = new RegExp('[?&]' + name + '(=([^&#]*)|&|#|$)'),
        results = regex.exec(url);
    if (!results) return null;
    if (!results[2]) return '';
    return decodeURIComponent(results[2].replace(/\+/g, ' '));
}
</script>
<!-- END Google Analytics Tracking for Download Links -->

<!-- ADD THIS -->
<script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#username=noxsolutions"></script>
<script>
var addthis_share = addthis_share || {}
jQuery('.addthis_button_twitter').click(function(){
  if(jQuery(this).parent().attr('addthis:description')) {
    var twtterText = jQuery(this).parent().attr('addthis:title') + '\n' + jQuery(this).parent().attr('addthis:description');
    addthis_share = {
      passthrough : {
        twitter: {
          text: twtterText
        }
      }
    }
  } else {
    addthis_share = {
      passthrough : {
        twitter: {
          via: "PodcastOne"
        }
      }
    }
  }
});
addthis.toolbox(".addthis_toolbox");
addthis.init();
</script>


<!-- Disqus -->
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'podcastone'; // required: replace example with your forum shortname

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = '//' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
 </script>

<!-- Cooke Acceptance Banner -->
<style>
.cookiebanner {
  z-index:10000 !important;
}
.cookiebanner a, .cookiebanner a:visited {
    text-decoration:underline !important;
}
.cookiebanner a:hover {
    text-decoration:none !important;
}
</style>
<script type="text/javascript" id="cookiebanner"
  src="/global/misc_js/cookiebanner.min.js"
  data-close-text="I AGREE"
  data-close-style="display:inline; padding:0 20px; font-weight:bold; text-decoration:underline; "
  data-close-precedes="false"
  data-message="This site uses cookies.  By continuing, you consent to our use of cookies and collection of information about you.<br>"
  data-link="#ffffff"
  data-linkmsg="Click HERE for our Privacy Policy"
  data-moreinfo="/policy"
  data-moreinfo-target=""
  data-close-precedes="true"
  data-zindex="1000000">
</script>


<script src="https://d2twz9av6or5hk.cloudfront.net/1.6/adally.js"></script>

<a href="/vb/podcastone" style="display: none" aria-hidden="true">podcastone</a>
</body>
</html>
	
